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Microsoft Outlook 2007  
Microsoft Outlook 2007 is a comprehensive desktop information management program built to 
meet multiple communication needs. Users can use Outlook as a central inbox for all internal and 
external e-mail messaging systems. Users can also use it to manage their contacts, organize their 
calendar, schedule appointments, and maintain a journal of their activities. Additionally, Outlook 
integrates a number of features to help users manage their files, folders, and system resources. 
The purpose of this handout is to provide step-by-step instructions on how to set up and use 
Outlook. 

More information about Outlook can be found at http://www.calstatela.edu/outlook. 

Starting Outlook  
To start Outlook, click the Outlook icon on the desktop or: 

1. Select the Start menu ► All Programs ► Microsoft Office ► Microsoft Office 
Outlook 2007. The Enter Network Password dialog box will open (see Figure 1). 

2. In the User Name: text box type user name. 
3. Enter the user password in the Password: text box ► OK button. 

 
Figure 1 - Enter Network Password Dialog Box 

NOTE: If password authentication can be used to automatically log into the server, the prompt seen in 
Figure 1 will not appear and Outlook will start automatically. If multiple profiles exist on the 
computer (i.e., more than one e-mail account) the Choose Profile dialog box (see Figure 2) will open 
before the Connect dialog box.  The user will need to select the correct profile in the Profile Name: 
drop-down list, and then click the OK button. 

 
Figure 2 - Choose Profile Dialog Box 

http://www.calstatela.edu/outlook
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Using the Outlook Interface 
Microsoft Outlook 2007, like other Windows programs, opens within a window and includes 
the Title Bar with control buttons (Minimize, Maximize/Restore, and Close). A Menu Bar 
appears at the top of the window containing short and full menus. When first selecting a menu, 
only a short menu of commands appears. Clicking the drop-down arrows  at the bottom of 
each short menu displays the full menu; waiting a few seconds will provide the same result 
automatically. When a command is chosen on the full menu, it will appear on the short menu the 
next time it is displayed. The Standard toolbar appears under the Menu Bar and the Status Bar 
appears at the bottom of the window. By using the Navigation Pane buttons, users can quickly 
access the Outlook components and folders and control which folder is displayed in the View 
Pane. The area immediately right of the Navigation Pane is the View Pane; it displays items in 
the selected folder, application, or shortcut. For example, when the Inbox folder is selected, the 
View Pane displays the date and time of receipt for messages within the Inbox folder. Users 
may change the way information appears by sorting, grouping, and filtering items. To the right, 
the Reading Pane allows users to view e-mail without opening them in a separate window. On 
the right side of the Reading Pane is the To-Do-Bar (a new feature in Outlook 2007) that 
summarizes appointments and tasks in one location. 

 
Figure 3 – Outlook Window 
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Table 1 – Outlook Menu and Toolbars 
Item Description 

Menu Bar Contains all of the tools and commands for use with 
Internet Explorer. 

Standard Toolbar Contains shortcuts for standard actions and tools in 
Internet Explorer. 

Navigation Pane Contains shortcuts to folders and locations and to a 
hierarchical list of folders. 

View Pane Displays the content of the selected folder. 
Reading Pane Displays the content of the selected e-mail message. 
Title Bar Displays the application name and the selected function. 

To-Do-Bar Displays the Date Navigator, Appointments, and Task List 
all in one location. 

USING THE NAVIGATION PANE
The Navigation Pane provides the tools to 
access the main folders in Outlook (see Figure 
4). The Navigation Pane is made up of two 
sections. The bottom section displays large and 
small buttons used to navigate Mail, Calendar, 
Contacts, Tasks, Notes, Folder List, and 
Shortcuts (see Table 2). In addition, the 
Configure buttons button can be used to 
display a menu for customizing the Navigation 
Pane. 

The top section of the Navigation Pane 
displays shortcuts to corresponding folders, 
views, and links to shared folders. The content 
of this section changes depending on the 
selected pane. For example, in the Mail pane, 
the top pane displays Favorite Folders and All 
Mail Items, while in the Contacts pane it 
displays the My Contacts and Current View 
panes. 

NOTE: To hide or display the Navigation Pane, 
select the View menu ► Navigation Pane ► Off.  

 
Figure 4 - Navigation Pane 
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Table 2 - Navigation Pane Buttons 
Button Description 

 

Provides access to All Mail Folders and Favorite 
Folders. 

 
Enables viewing and scheduling of appointments, events, 
and meetings. 

 
Keeps track of addresses, telephone numbers, and e-mail 
addresses. 

 
Organizes and helps to prioritize the to-do lists. 

 
Acts like an electronic post-it note for users to write 
down information. 

 
Provides access to all folders. 

 

Provides access to all shortcuts. 

 Configure Buttons 
Allows to add or remove buttons as well as to change 
options of the Navigation Pane. 

Configuring the Navigation Pane 
Users have the ability to display or hide buttons in the Navigation Pane in addition to changing 
the order of the buttons.  

To change the order of the buttons: 
1. Click the Configure Buttons button (see Table 2) and select the  

selection. The Navigation Pane Options dialog box opens (see Figure 5). 
2. Select the item to move and click the Move Up or Move Down buttons to reposition it ► 

OK button. 

NOTE: Clearing any of the items in the dialog box will remove those items from the display. 

To add or remove any of the buttons: 
1. Click the Configure Buttons button (see Table 2) and select the  

selection to open the Add or Remove Buttons Menu (see Figure 6). 
2. Select the item to display or hide. 

 
Figure 5 - Navigation Pane Options Dialog Box 

 
Figure 6 - Add or Remove Buttons Menu 
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Adding an Item to the Navigation 
Pane 
Users may also add items on the Navigation 
Pane to quickly access specific folders. 

To add the new folder to the Navigation Pane: 
1. Click the Shortcuts button on the 

Navigation Pane (see Table 2). 
2. Select the File menu ► New ► 

Navigation Pane Shortcut…. The Add 
to Navigation Pane dialog box opens 
prompting for information about the item 
that the shortcut will be created for (see 
Figure 7). 

3. Select the item to add to the shortcut list 
► OK button. 

 
Figure 7 – Adding Items to the Navigation Pane 

NOTE: As an example, select “Calendar” as the destination of the shortcut. 

USING THE TOOLBARS 
Toolbars provide shortcuts to menu commands. By default, the Standard toolbar appears in a 
folder or item window. Buttons on the Standard toolbar change depending on the feature that is 
in use. For example, when using the Mail folder, the Standard toolbar displays buttons such as 
the Reply and Forward buttons that are relevant to e-mail; when using the Calendar feature, the 
Standard toolbar displays buttons specific to scheduling. 

The Standard Toolbar 
Depending on the e-mail editor, other toolbars may be available when users are creating a 
message. Figure 8 shows the Standard toolbar for the Mail option. 

 
Figure 8 - Standard Toolbar (Mail Option) 

To display or hide toolbars: 
1. Select the View menu ► Toolbars (all available toolbars are listed in a submenu). 
2. Click the toolbar to display or hide. 
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The Web Toolbar 
The Web toolbar (see Figure 9) controls Internet access. Users can use Outlook to visit Web 
pages by entering the address (URL) of the Web page in the Address text box. Users may move 
back and forth between pages, search for pages on the Internet, and add Web pages regularly 
visited to the favorites list. 

 
Figure 9 - Outlook Web Toolbar 

To browse the Web from Outlook: 
1. If the Web toolbar is not displayed, select the View menu ► Toolbars ► Web. 
2. Type the URL of the Web page to visit in the Address text box, e.g., 

http://email.calstatela.edu (to access Outlook Web Access). The page will be 
displayed in the information viewer. 

Using Outlook E-mail Features 
Outlook can serve as a universal inbox for all e-mails. Besides composing, sending, receiving, 
reading, and responding to messages, users can also use several advanced features such as 
attaching files (e.g., documents, spreadsheets, pictures, etc.), forwarding messages, and using 
auto-reply. 

CHECKING E-MAIL MESSAGES 
Check for new e-mail messages using either of the following methods: 

• Click the Send/Receive button  on the Advanced toolbar. 
• Press the key combination [Ctrl + M]. 

Message indicators identify the status of a message in the Inbox. Some of the different message 
indicators are listed below in Table 3. 

Table 3 - Message Indicators 

Icon Header 

 
Unread Message 

 
Message contains a file 
attachment 

 
Message has been read 

 
High Level of Importance 

 
Message has been Replied to 

 
Message has been Forwarded 

READING E-MAIL MESSAGES 
Received e-mail messages are collected in the Inbox folder. To read messages, open the Inbox 
folder and click a message to read its contents in the Viewing Pane. Double-clicking a message 
will open a separate, full-screen Viewing Pane. 

http://email.calstatela.edu/
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E-mail Viewing Options 
The Inbox folder shows the information for each message in various columns including 
information about the sender, subject, date, and time received. It is also possible to view the 
entire content of a message in a separate Preview Pane without actually opening the message. 
There are two viewing options: Reading Pane and AutoPreview. Both views are selected from 
the View menu. Outlook automatically displays the content of the currently selected message in 
the Reading Pane. AutoPreview displays the first three lines of every e-mail message directly 
below the message header, allowing users to scan items quickly.

NOTE: When selecting the Reading Pane 
option from the View menu, there are three 
options for where the Reading Pane can be 
placed in the Outlook window. Figure 10 
illustrates the options.  

Figure 10 - Reading Pane Placement Options 

COMPOSING E-MAIL MESSAGES 
Messages are composed and sent using a Message Form. 

A Message Form can be opened with one of the following methods: 
1. Click the New button . T he M essage F or m opens (see Figure 11). 
2. Enter the e-mail address(es) using the To… button  and Cc… button  (if 

necessary) to quickly access e-mail address(es) in your Contacts list. Users can also type 
the name or address of a recipient directly. 

3. Type a title or subject for the message in the Subject text box. 
4. Enter the message text in the main body of the Message Form. 
5. Click the Send button . 

 

Figure 11 - New Message Window 
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Using the Carbon Copy (Cc) and Blind Carbon Copy (Bcc) Features 
The Cc… feature enables users to send a carbon copy of a message to another recipient. The e-
mail address(es) entered in the Bcc… text box will not be displayed to any recipients to whom 
the message is sent. Multiple recipients in the To…, Cc…, or Bcc… text boxes must be 
separated with a semicolon [;]. 

 
Figure 12 - Options Tab 

To add blind carbon copy (Bcc…) recipients to a message: 
1. Click the New button  to compose a new e-mail message. 
2. Select the Options tab on the Ribbon. 
3. Select the Show Bcc command in the Fields group (see Figure 12). A new text box 

named Bcc…, is added to the message. 
4. Enter the address or addresses in the Bcc… text box. 

E-mail Message Format 
When composing a message, there are three ways the message can be formatted: HTML, Rich 
Text, and Plain Text. HTML will allow enhancement of e-mail messages with anything that can 
be placed into a Word document such as bulleted lists, background images, and borders. It is the 
default format used by Microsoft Exchange Server and Outlook. Most of the e-mail clients will 
be able to read this format. Rich Text is a format proprietary to Exchange so its use is not 
recommended because of compatibility issues. Plain Text format is the simplest and is 
guaranteed to be read by any e-mail client. To switch to Plain Text when composing an e-mail, 
click the appropriate button in the Format group of the Options tab on the Ribbon (see Figure 
12). 

Inserting Attachments to E-mail 
Files created in other applications (e.g., Microsoft Word documents, Excel spreadsheets, 
PowerPoint presentations, or image files) can be sent along with e-mail messages. A file that is 
attached to a message is delivered with the message and can be opened by the recipient(s). Files 
sent with the messages are known as file attachments.   

To attach a file to a message: 
1. Compose a new message. 
2. Select the Insert tab on the Ribbon. 
3. Click the Attach File button in the Include group (see Figure 13). The Insert File dialog 

box opens. 
4. Navigate to the drive and directory where the file is stored and select it. 
5. Click the    button to attach the file to the message. Users can choose to attach 

the file as text only by selecting the option from the Insert drop-down arrow. 
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NOTE: Outlook disables many of the features that 
allow viruses to spread quickly. It blocks access to 
attachments that contain “.exe” (executable files), as 
well as some other file types. Users cannot open these 
files from Outlook or save them to the local system. If 
users try to forward a message containing an “.exe” 
file, Outlook will not include the attachment in the 
forwarded message. 

 
Figure 13 - Include Group on the Insert Tab 

REPLYING TO AN E-MAIL MESSAGE 
Users can reply to an e-mail message from the Inbox folder by selecting the message and 
clicking the  button to respond to the sender, or by clicking the  button to 
respond to all message recipients, including the sender. 
 
When the user replies to a message, Outlook opens a Message Form. This form will 
automatically insert RE: in front of the original message subject in the  text box. The 
original message will be displayed in the Message Body text box with the insertion point above 
it. The original message and the response will be separated by a line with the response on top. 
When the response has been composed, clicking the  button will transmit the response. 
Once the user replies to a message, a colored, left-pointing arrow appears attached to the 
envelope symbol next to the message . 
 
NOTE: The reply will be sent to the person who sent the latest message to the user. If the user selected the 

  option, the response will be sent to the originator, plus anyone who was listed in the Cc… 
or Bcc… text boxes. 

FORWARDING AN E-MAIL MESSAGE 
Users can forward messages to other recipients directly from the Inbox view or another folder if 
the message is not stored in the Inbox folder. Outlook opens a Message Form that includes all 
the information from the original message. Users can also add their own comments that will 
appear at the top of the message. The only difference between forwarding and replying to a 
message is that the user may have to click the Address Book button in the Names group on the 
Message tab of the Ribbon. 

SAVING A MESSAGE 
Users can save unsent/unfinished messages in the Drafts folder (see Figure 4) by clicking the 
Save button  on the Quick Access Toolbar. If the user clicks the    button without being 
connected to an e-mail service, Outlook will save the message in the Outbox folder. Outlook will 
automatically send the message(s) when a connection to an e-mail service is established. 

Organizing Messages 
The ability to organize messages is an important feature available in Outlook. Users who 
experience a high volume of e-mail message traffic will find these features particularly useful to 
sort and move large numbers of messages. Features such as importance, flagging, color coding, 
and rules are useful to maintain a system of organized messages. 
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SORTING MESSAGES 
Messages can be sorted by clicking the column 
header that is desired as the sort criterion. The 
sort order can be switched between ascending 
and descending by clicking the column header 
again. 

To sort messages: 
1. Select the Inbox folder. 
2. Click the View menu ► Arrange By. 

A list of sorting views appears. Select a 
view (see Figure 14). 

NOTE: By default Outlook sorts by Date and 
Show in Groups (see Figure 14). Users can 
sort messages by ascending or descending dates 
by clicking the  column header in 
the View Pane. 

 
Figure 14 - Sort Options 

ADDING NEW FOLDERS TO THE FOLDER LIST 
Creating a new folder in the Folder List is another way to organize Outlook items. 

To add new folders to the Folder List: 
1. Click the  drop-down arrow on the Standard toolbar. A drop-down menu appears 

(see Figure 15). 
2. Select the  option. The Create New Folder dialog box opens (see Figure 16). 
3. Enter the name of the new folder in the Name: text box. 
4. Select the category of items the new folder will contain in the Folder contains: drop-

down list. 
5. Select the location for the folder in the Select where to place the folder: list box ► OK 

button. 

 
Figure 15 - New Drop-Down Menu 

 
Figure 16 - Create New Folder Dialog Box 
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MESSAGE IMPORTANCE 
Message importance is a useful feature for classifying e-mails according to priority. Importance 
labels draw the attention of the e-mail receiver in the View Pane. Messages can also be sorted by 
importance level by clicking the importance column heading .  Every message is prioritized 
Normal by default. 

To set message importance: 
1. Right-click over the selected message and select Options…. The Message Options dialog 

box opens (see Figure 17). 
2. In the Message settings section, click the Importance: drop-down arrow and choose from 

the three levels of importance: High, Normal, and Low. 
3. Click the Close button to close the dialog box. Outlook will ask if the user wants to save 

the changes to the message ► Yes button. 

 
Figure 17 - Message Options 

FLAGGING MESSAGES 
While Importance gives information to the recipient about the urgency of the e-mail, Flagging 
is a more elaborate way to classify e-mails into categories for the attention of both the sender and 
the receiver. It also serves as a means to instruct people pertinent to the message on how to 
follow up on the message.  

A message can be flagged by right-clicking the message, selecting the Follow Up option, and 
then selecting from the menu (see Figure 18). The same options can also be accessed by opening 
the message and then clicking the Follow Up button in the Options group on the Message tab of 
the Ribbon. 

NOTE: If the  option is selected, the Custom dialog box opens (see Figure 19). The Custom 
dialog box allows the user to select a specific date or range of dates for follow up and program a reminder 
that follow up is needed on the message. Clicking the OK button will close the dialog box. 
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Figure 18 - Follow Up Menu 

 
Figure 19 - Custom Dialog Box 

Once a message has been flagged for follow up, a follow up header will appear at the top of the 
message when it is opened or it appears in the Reading Pane (see Figure 20 for an example). 
When or if follow up is no longer required for a message, the user can go to the Follow Up menu 
and select the  option to remove the flag. 

NOTE: The  option will not appear in the menu unless a flag has already been set on the 
message. 

 
Figure 20 - Follow Up Header 

COLOR-CODING MESSAGES 
If the user wants to further organize the messages, Outlook 2007 has the capability to 
automatically apply colors of choice to messages based on criteria. 

To color-code the messages: 
1. Select the Tools menu ► Organize command. The Way to Organize Inbox appears in 

the View Pane. 
2. Click the Using Colors button. 
3. Apply the desired coloring by clicking the corresponding drop-down arrows.  For 

example, color-code the messages from “jelly” with the color “Purple” (see Figure 21). 
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Figure 21 - Using Colors Feature 

4. Click the Apply Color button. All e-mails from “jelly” will now be highlighted in purple. 

USING FOLDERS AND USING VIEWS 
Besides Using Colors, users can also organize the Inbox by Using Folders and Using Views. 
The Using Folders option allows a user to move a message directly into a specific folder. For 
example, the user could move the current message to the “trainme” folder (Figure 22X). If 
necessary, additional folders can be created by clicking the New Folder… button. 

 
Figure 22 - Using Folders Feature 

With Using Views, the user can change the way messages are viewed, or organize them based on 
specific criteria, such as “By Sender” or “By Conversation Topic” (see Figure 23). Clicking the 
Customize Current View… button will open the Customize View: Message Timeline dialog box 
where specific criteria can be chosen. 

 
Figure 23 - Using Views Feature 

CREATING AN AUTOSIGNATURE 
Users can automatically add a signature to each newly created message. The signature can 
include formatted text, graphics, e-mail addresses, and hyperlinks in the signature lines. 

To create an AutoSignature: 
1. Select the Tools menu ► Options…. The Options dialog box opens (Figure 24). 
2. Select the Mail Format tab. 
3. Click the  button. The Signature and Stationary dialog box opens (see Figure 

26). 
4. Click the New button. The New Signature dialog box opens (see Figure 25). 
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Figure 24 - Options Dialog Box with Mail Format Tab Selected 

 
Figure 25 - New Signature Dialog Box 

 
Figure 26 - Signatures and Stationery Dialog Box 

5. Enter the name of the signature ► OK button. 
6. In the Edit signature section of the Signatures and Stationary dialog box, enter the 

signature as it should appear in the e-mails ► OK button ► OK button. 
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Setting or Changing the Default Signature 
Once a signature has been created, it can be modified. 

To set or change the default signature: 
1. Select the Tools Menu ► Options… ► Mail Format tab ►  button. 
2. Select the signature in the . 
3. Select the signature to use/edit. 
4. Make the changes in the  section ► OK button ► OK button.  

Using the Address Book 
The Outlook Address Book is a resource for storing contact information. It also provides a view 
into the Contacts folder. The Outlook Address Book provides contact information for an 
individual or organization. The Contacts folder is more detailed in nature and provides details 
besides notification information. 

The Address Book is used to look up and select names, e-mail addresses, and distribution lists 
when addressing messages. When typing a name in the To, Cc, or Bcc text boxes of an e-mail 
message, Outlook automatically checks to see if the typed name matches a name in the Address 
Book before a message is sent. If Outlook finds an exact match, the name appears underlined. If 
more than one match is found, the names appear with a red, wavy underline. Users may then 
right-click on the name to display detailed information for each of the matches. Users can also 
use the Check Names button in the Names group on the Message tab of the Ribbon to manually 
check the names in an untitled Message Form. 

Click the Contacts button  on the Navigation Pane to view the Contacts. 

To use the Address Book when composing a message: 
1. Click the  button. A new Message Form opens  
2. Click the Address Book button in the Names group on the Message tab of the Ribbon.  

The Select Names dialog box opens (see Figure 27). 
3. Select which address book to use in the Address Book drop-down list. 
4. Type the last name of the user who will receive the message in the Go text box. 
5. If the name exists in the address book, it will automatically be highlighted. 
6. Click the type of addressee button for the recipient (To, Cc, or Bcc) ► OK button. 
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Figure 27 - Outlook Address Book 

TYPES OF ADDRESS BOOKS 
Two types of address books can be displayed in the Select Names dialog box.  

The Outlook Address Book is created automatically and contains the contacts in the Contacts 
folder. The Contacts folder can be used to store and retrieve a variety of information, such as 
street addresses, phone numbers, e-mail addresses, fax numbers, and Web page addresses. When 
updating a contact, the Outlook Address Book is updated as well. 

The Global Address List is a feature of the Microsoft Exchange Server that contains all user and 
distribution list e-mail addresses in the organization. The administrator creates and maintains this 
address book. It can also contain public folder e-mail addresses. 

CREATING A NEW CONTACT ENTRY 
The Contact form (see Figure 28) is used to create a new contact entry. It can be accessed by 
opening the New drop-down menu and selecting  (see Figure 15).  

The Contact dialog box includes a variety of fields that can store information about a contact. 
After adding the appropriate information, click the Save & Close button to add or update the 
contact information. 
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Figure 28 - New Contact Dialog Box 

DELETING A CONTACT 
A contact can be easily removed from the list. 

To delete a contact: 
1. Select  on the Navigation Pane. 
2. Select the contact to delete. 
3. Press the [Delete] key or click the Delete button  on the Standard toolbar. 

CREATING A DISTRIBUTION LIST 
A distribution list is a collection of names and addresses. Users can use a distribution list to 
quickly address a message to a group of recipients (see Figure 29). 

To create a distribution list: 

1. Select  from the New drop-down menu (see Figure 15). The Distribution 
List form opens (see Figure 29). 

2. Enter a name for the distribution list in the Name: text box. 
3. Click the Select Members button in the Members group of the Distribution List tab on 

the Ribbon. The Select Members dialog box appears (see Figure 30). 
4. Select the address book to use in the Address Book drop-down menu. 
5. Search for a member by typing their last name in the Search: text box. 
6. When the name is found, click the  button to add them to the list queue. 
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7. When all members have been placed in the queue, click the OK button to add them to the 
list and close the Select Members dialog box. 

8. Click the Save & Close button in the Actions group on the Distribution List tab of the 
Ribbon to create and close the Distribution List form 

 
Figure 29 – Creating a Distribution List 

 
Figure 30 - Select Members Dialog Box 
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Using the Out of Office Assistant 
This feature is useful for a period of time when users are out of the office (for example, during a 
vacation), and they want to let people know that they are not available to read the delivered 
messages. 

To configure an automatic reply using the Out of Office Assistant: 
1. Click the  button on the Navigation Pane. 
2. Select the Tools menu ► . The Out of Office Assistant dialog box 

opens (see Figure 31). 
3. Click the I am currently Out of the Office option button. 
4. Type the message that will be sent while out of the office in the AutoReply only once to 

each sender with the following text: text box ► OK button. 

 
Figure 31 - Out of Office Assistant Dialog Box 

Exiting Outlook  
Users can exit Outlook by clicking the Close button  on the title bar. An alternative method 
for closing Outlook is to select the File menu ► ; this will close the program. 

What is Outlook Web Access and what are its requirements? 
Outlook Web Access (OWA) is a separate web-based component of the Microsoft Exchange 
Server. OWA allows users to access their mail through any system that has access to the World 
Wide Web. Although it does not contain the same features as the desktop version, it can be an 
alternative to accessing the mailbox for users at a workstation that does not have Outlook loaded. 

The URL (Uniform Resource Locator) for OWA depends on the server: 
• http://email.calstatela.edu/ 

For help or assistance using Outlook Web Access, handouts are available at:  
• http://www.calstatela.edu/handouts 

 

http://email.calstatela.edu/
http://www.calstatela.edu/handouts
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Information Security Tips  
For more on Information Security, visit: 

• User Guidelines for E-mail Communications: 
http://www.calstatela.edu/its/policies/ITS-1000-
G_EmailCommunications.pdf   

• Information Security Tips: 
http://www.calstatela.edu/its/itsecurity/tips 

 

http://www.calstatela.edu/its/policies/ITS-1000-G_EmailCommunications.pdf
http://www.calstatela.edu/its/policies/ITS-1000-G_EmailCommunications.pdf
http://www.calstatela.edu/its/itsecurity/tips
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